Demo Login not working

I have just finished downloading and installing the 7.14.00-ee Enterprise edition as part of a trial. I have ran the command ( I am on a Mac) and the server is started. The web page doesn’t launch automatically but I was able to navigate to the camunda/app/welcome/default/#!/login page where I am presented with the login. I have tried demo/demo and other various combinations but unable to log in with that.

I can see in the server start up that the User should exist but am unable to get the password to work.

From the startup log:
2020-10-22 13:30:42.478 INFO 67723 — [ main] org.camunda.bpm.spring.boot : STARTER-SB011 skip creating initial Admin User, user does exist: UserEntity[id=demo, revision=1, firstName=Demo, lastName=Demo, email=demo@localhost, password={SHA-512}ZknRnVUbp9vvloRKSheiNHMYz1fy29dB+Fs2a6WBo0NJD4hJ6lXeAsSuCl3LO2DY8Tmkv7MDWO9IvUyrBCOVAg==, salt=eXICYfz1Rv6aWSEP5MZKQQ==, lockExpirationTime=null, attempts=0]

Any ideas? I am at a complete stand still until I get past this issue. I am looking to evaluate this for our companies case/bpm solution but can not make any progress.

Thanks in advance!!

Hello @ericbergemann,

It looks like the password is not demo, the SHA value looks very different compared to an online encrypted password.
Please delete the user from your database (or even drop the db) and restart your server! It should be recreated automatically with correct credentials demo/demo.
Best, McAlm

So am I just starting with Camumda on the trial edition. Any quick tips or pointers to documentation to get me started. I will also search the docs but any help would be super helpful!

Thanks again for the response!

This playlist of tutorial videos is a good place for practical understanding and the getting started guide is also a good place to look

And not to forget our official documentation

1 Like

Thanks Niall! Yes, I spent most of yesterday watching your videos! I am finding them very helpful!


Thanks McAlm! I am spending a lot of time in the documentation as well!

So I just deleted the and restarted the server and it looks like the startup process regenerated this database and generated the new Admin user as seen here:

2020-10-23 08:37:18.757 INFO 6565 — [ main] org.camunda.bpm.engine.cfg : ENGINE-12003 Plugin ‘CompositeProcessEnginePlugin[genericPropertiesConfiguration, camundaDeploymentConfiguration, camundaProcessEngineConfiguration, camundaDatasourceConfiguration, camundaJobConfiguration, camundaHistoryConfiguration, camundaMetricsConfiguration, camundaAuthorizationConfiguration, CreateAdminUserConfiguration[adminUser=AdminUserProperty[id=demo, firstName=Demo, lastName=Demo, email=demo@localhost, password=******]], failedJobConfiguration, enterLicenseKeyConfiguration, eventPublisherPlugin, SpringBootSpinProcessEnginePlugin]’ activated on process engine ‘default’

When I got back to the welcome page I was still unable to login. However, I did try in an incognito window in Chrome and it worked!! Thanks for your help!! Looking forward to learning more about Camunda!

1 Like

Thanks ericbergemann. From incognito window, it was worked