Users other than camunda-admin unable to login

Hi I currently re-installed camunda using the tomcat deployment (7.14.0) on a fresh database. So only the demo/demo credentials were present in the identity service. Then I went on and created a sample user (say user/user) through demo/demo and added it to accounting group.

Now when I tried logging in with user/user, I get

Login Failed :
Wrong credentials, locked user or missing access rights to application

What is the issue here? I tried clearing my cookies and cache too. Plus if I add the new user/user to camunda-admin group I am able to login.

Does the accounting group have access to the webapp that you’re trying to access?

Hi Niall,
How do I check that?

If you log into the Admin webapp as demo/demo you’ll be able to go to the authorizations screen which shows which webapps are accessable by which groups.
You can see the details here: Admin |

1 Like

Thanks @Niall seems like this was the problem. Are these authorizations persisted in ACT_RU_AUTHORISATION in the schema?