Spell chech in the propery panel

Hi Modeler team,

I get underlined texts in my property panel on Modeler 4.11.1 on Windows 10 like this:


Looks like spell checking. As I constantly change between german and english, it seems that my windows system is overloaded guessing the language.

Is there a way to disable this check for the modeler?

Or is there anything different behind the underlines?

Thank you, Ingo

Hi Ingo,

I don’t see this on my Mac. Probably OS-related.

However, in the current properties panel, the spellcheck property isn’t set to false for any input element. That’s why some browsers, systems might enable it in some situations. We would have to update the library to make it explicit.

<input ... spellcheck="false" />