Problem with $karafcli "feature:install camunda-bpm-karaf-feature-full"

Hi,

I am starting with camunda with karaf.
How can I solve this “Error downloading” problem, to complete install the camunda-bpm-karaf-feature-full?

best regards

wagnermarques

$karafcli feature:install camunda-bpm-karaf-feature-full
client: Ignoring predefined value for KARAF_HOME
Error executing command: Error:
Error downloading mvn:org.apache.catalina/com.springsource.org.apache.catalina/6.0.24
Error downloading mvn:org.apache.juli/com.springsource.org.apache.juli.extras/6.0.24
Error downloading mvn:org.apache.ant/com.springsource.org.apache.tools.ant/1.7.1
Error downloading mvn:org.apache.coyote/com.springsource.org.apache.coyote/6.0.24

$karafcli feature:list | grep camunda
client: Ignoring predefined value for KARAF_HOME
camunda-spring | 3.1.2.RELEASE | | Uninstalled | |
camunda-optionals | 7.10.0 | | Uninstalled | |
camunda-commons | 1.6.1 | | Uninstalled | |
camunda-models | 7.10.0 | | Uninstalled | |
camunda-spin | 1.6.3 | | Uninstalled | |
camunda-connect | 1.1.0 | | Uninstalled | |
camunda-dmn | 7.10.0 | | Uninstalled | |
camunda-core | 7.10.0 | | Uninstalled | |
camunda-bpm-karaf-feature-minimal | 5.1.0 | | Uninstalled | |
camunda-bpm-karaf-feature-full | 5.1.0 | | Uninstalled | |