Postgres 11 supported


#1

hi.
according to the official announcements Postgres 10 is already supported.
Postgres 11 is already out, so

  • are there any plans to officially support v11.x or
  • has anybody within the community already successfully tested v11.x?

regards,
hans


#2

Hi Hans,

Currently we don’t have plans to add support for Postgesql version 11.
You can keep an eye on the List of Announcements for the next Camunda releases:
https://docs.camunda.org/enterprise/announcement/#list-of-announcements

Best regards,
Yana