Old Tomcat with new Enterprise Edition 7.8 possible?


#1

Is it possible to use an older Tomcat (apache-tomcat-8.0.24 instead of apache-tomcat-8.0.47) with the new Version 7.8 (Enterprise Edition)?
But can I loose some Enterprise Edition features with this combination?
Thanks in advance!


#2

Hi Evelyn,

even if the full distribution is bundled with Apache Tomcat 8.0.47 you can run Camunda BPM 7.8 with a previous patch level version. However, it is highly recommended to use a higher patch level version. In general, patch releases provide bug fixes and therefore the stability and robustness of Tomcat is increased noticeably.

Cheers,
Tassilo