Error in starting Modeler

hello guys,
I am using camunda modeler 3.7.3 while starting the application I am getting the following error message and yes i tries it for the latest varsion as well it shows the same error message.
can anyone please help me in this please.
Modeler_error

@Shoeb are you starting .bat file or .exe file?

thanks for your reply :hugs:
I am starting the .exe file.
image

Check the file permissions.

Also you can download latest modeler if you are using camunda version 7.13

I had downloaded the latest version also but it shows the same error

Can you provide the complete error message as formatted text?

Uncaught Exception:
Error: cannot read file
Shoeb.Sayyed1\AppData\Roaming\ca…\config,json
at DefaultProvider._readFile
(C:\Users\Shoeb. Sayyed 1\Downloads\camunda-modeler-3.7,3-win-x64\resources\app.a…:13)
at DefaultProvider.set

(C:\Users\Shoeb. Sayyed 1\Downloads\camunda-modeler-3.7,3-win-x64\resources\app.a…:50)
at Config.set

(C:\Users\Shoeb. Sayyed 1\Downloads\camunda-modeler-3.7,3-win-x64\resources\app.a…:21)
at

C:A\Users\Shoeb, Sayyed 1\Downloads\camunda-modeler-3.7.3-win-x64\resources\app.as…:14
at IpcMain.< anonymous>

(C:\Users\Shoeb. Sayyed 1\Downloads\camunda-modeler-3.7,3-win-x64\resources\app.a…:14)
at IpcMain.emit (events.js:203:13)
at WebContents.< anonymous> (electron/js2c/browser_init.js:3850:15)
at WebContents.emit (events.js:203:13)

I think this folder path format will cause issue due to the space. Remove those spaces in the file path (rename the folder name without spaces) and try

there is no space in the folder name actually it is the text format if you see teh verry first Image you can get it that there is no space in the name of folder

I have same issue on Ubuntu 18.0.4 and modeler 4.9.0.
I downloaded 4.8.1 and issue not appeared.