Camunda-engine-dmn 7.12.0-alpha3 missing in central


#1

There are no more packages for camunda-engine-dmn since 7.12.0-alpha2. camunda-engine is still dependent on it though.
Something similar for camunda-commons-typed-values, on which camunda-engine now depends on on in version 7.12.0-alpha2, but only is available in 1.7.1.
See https://mvnrepository.com/artifact/org.camunda.bpm/camunda-engine/7.12.0-alpha3.


#2

Hi,

thanks for pointing this out. We will look into the problem and come back to you.

Stay tuned!

Cheers,
Tassilo


#3

Hi,

we fixed the problem with CAM-10812. The next alpha-4 should be published on maven central again.

If you can’t wait for the next alpha-4, feel free to use the camunda nexus to access the artifacts:

Cheers,
Tassilo