Camunda archetype Remote catalog is empty

Dear Team,

Need latest Camunda Archetype link to add in my eclips IDE

Thank you

Hi Vijay,

Have you followed these instructions on the Camunda documentation: Maven Project Templates (Archetypes) |

That contains step by step instructions for you to create a project using Camunda archetypes


1 Like

Hi @Gustavo_Mendoza


Yes, I tried multiple times and getting below error as Remote Catalog is empty


Please help on it if you have any other solution.


Hi @Vijay_Goud_B,

I installed a new Eclipse yesterday and I my case it works. What happens if you click verify?

Regards, Nicole

Hi @NickiMueller , @Niall

I am trying everyday but still getting the same error.
I am using - eclipse-jee-oxygen-3a-win32-x86_64


I tried it with eclipse-jee-oxygen-3a-win32-x86_64. It works.

Perhaps you can find any hints in this post:

Good luck,
regards, Nicole

Hello @NickiMueller , @Niall

Still it is same, where can i get the archetypes as a zip, so that I can add it manually.

Appeciate your help.

Thank you

I’ve just tried the exact same thing on a fresh version of the latest Eclipse IDE, and it seems to work just fine. I am not on Windows. I did notice that the version of Eclipse you are using is several years out of data, and I wonder if that could be part of the problem. Have you tried updating to a more modern version of Eclipse? Eclipse-oxygen-3a is from 2018.

Best Regards,

Sorry, I saw that I did not test it with the right version eclipse-jee-oxygen-3a-win32-x86_64.

But here you can get the code:

1 Like

@Vijay_Goud_B, if that does not work out for you, you might also go ahead and use the respective Template Repository of the archetype you want to generate.

We basically generated the projects for you already with those repositories.
You can also use the template repository to update your application as soon as a new release comes out. We will update the template repository so you can actually pull in the changes necessary to update.